It is currently Mon Jun 17, 2019 9:26 am



Reply to topic  [ 1 post ] 
"This license is too old to run this version of MacVector" 
Author Message
User avatar

Joined: Thu Dec 07, 2006 6:20 pm
Posts: 173
Location: Cambridge, UK
Post "This license is too old to run this version of MacVector"
Hi,

a few emails have come into support with this error message. In most cases this was where the user had neglected to enter their updated license when they had renewed their maintenance contract or upgraded. When the MacVector 10.5 CD is shipped a label will have the correct license details on it. However, in the meantime if you cannot find your correct details and you get this error please email mailto://support@macvector.com and ask for it.

Cheers
Chris


Wed Jan 07, 2009 12:01 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 1 post ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.